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This Addendum to the Owners Guide was designed to provide an
easy reference for using the software included with your UMAX
scanner. For additional instructions on using the software, please
refer to the software’s online manual. See “How to find the Online
Manual” below.

Note: Please see the Quick Start Guide for software installation
instructions.

Accessing the Online User Manuals

UMAX VistaScan

Windows Users: If the VistaScan application is already open, you

can locate the manual by clicking on the user tips that pop up

when your mouse scrolls over a tool. If VistaScan is not open,

follow the instructions below.

1. Click Start.

2. Click Programs.

3. Click VistaScan 3.1.

4. Click VistaScan User’s Guide. Your Internet browser
should launch displaying the VistaScan User’s Guide.

Macintosh Users: If the VistaScan application is already open, you

can locate the manual by clicking 7 located in the upper right

corner. If VistaScan is not open, follow the instructions below.

1. Double-click the hard drive icon on the desktop.

2. Double-click the Umax VistaScan 3.1 folder.

3. Double-click the VistaScan Help. Your Internet browser
should launch displaying the VistaScan User’s Guide.

Adobe PhotoDeluxe

Windows Users:

1. Place the PhotoDeluxe CD in the CD-ROM drive. (If the install
screen automatically launches, skip to step 4.)

2. Double-click My Computer.

3. Right-click the CDROM drive and select AutoPlay.

4. Click Documentation. From here, you can select the

manual best suited for your needs.

Macintosh Users:

1. Place the Adobe PhotoDeluxe CD in the CD-ROM drive.
2. Double-click the PhotoDeluxe CD icon on the desktop.
3. Double-click Extras.



4.

Double-click UsrGuide.pdf. (If you receive an error,

please install Adobe Acrobat Reader 3.01. See “Installing
Acrobat Reader” below for intructions.

Presto! PageManager
Windows Users:

1.
2.
3.
4.

Click Start.

Click Programs.

Click Presto! PageManager Deluxe.
Click PageManager User’s Manual.

Macintosh Users:

1.
2.
3.

Double-click the hard drive icon on the desktop.
Double-click the Presto! PageManage 2.31.02 folder.
Double-click User’s Guide.pdf. (If you receive an error,
please install Adobe Acrobat Reader 3.01. See “Installing
Acrobat Reader” below for instructions.

Caere OmniPage
Windows Users:

1.
2.
3.
4.

Click Start.

Click Programs.

Click Caere Application.

Click English Documentation.

Macintosh Users:

1.
2.
3.

Double-click the hard drive icon on the desktop.
Double-click the OmniPage Ltd. Ed. folde.

Double-click OmniPage Ltd.pdf. (If you receive an error,
please install Adobe Acrobat Reader 3.01. See “Installing
Acrobat Reader” below for instructions.

Installing Acrobat Reader for Macintosh Users
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Place the VistaScan CD in the CD-ROM drive.
Double click the UMAX VistaScan CD icon.
Double click the Acrobat Reader Install folder.
Double click the 3.0 folder.

Double click the Reader folder.

Double click the Install Acrobat 3.0 icon.



For Windows 95/98 Users

Closing Applications

Please close all applications prior to installing the scanner soft-
ware. To ensure there is nothing running in the background, hold
the Ctrl and Alt keys down at the same time and tap the Delete
key once. This will bring up the windows Close Program win-
dow. The only program needed in this window is Explorer. You
will need to double-click all other programs in the window to close
them. Repeat this process until only Explorer remains.

Power Saving for VistaScan (for Astra 1220P
and 12200)

To turn your scanner off/on please follow these instructions:

Click Start.

Click Programs.

Click VistaScan 3.1.

Click Power Saving.

A Lamp box will appear on your desktop.

In the upper left corner of this box below the X, there is a

small clock. Clicking on this clock will allow you to lengthen or

shorten the time that ittakes to automatically shut off the

scanner lamp.

7. Clicking the scanner icon within the Lamp box will turn the
scanner light on or off without delay.

8. Clicking the X in the upper right corner will close the box and
turn off power saving.

9. The green ready light on the front of your scanner will always

stay illuminated when the scanner has power.

Ul WN -

Note: The Astra 1220S SCSI scanners do not use this feature.
Instead, they will automatically turn the lamp off after about thirty
minutes of CPU inactivity. Some systems send a query signal down
the SCSI chain, or other devices on the chain may emit signals. As
long as the scanner is receiving a signal, it will not shut itself off. If
the scanner is not shutting off, wait until the computer is shut
down, or you can plug it into a dedicated surge protector and use
it’s power switch to turn the power on and off..
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Scanning with VistaScan 3.1

How to set saving preferences
How to scan (scanning tips)
How to scan directly to email
How to email a scanned image

HOW TO SET SAVING PREFERENCES

1. In the upper right corner of the VistaScan window, click the
L&A icon located next to the £l .

2. C(lick the Scan Destination tab at the top of the Preference
window.

3. Click Il (the diskette icon).

4. Inthe File Directory bar to the right of Il | type the path
for the directory where you want to save your images. For
example C:\pictures, where “pictures” is a directory that you
created for storing of your scanned images.

5. Designate a name in the File Name field. VistaScan will
assign a sequencial number to the end of the file name(ie.
Filenamel.JGP, Filename2.JPG).

6. Choose a File Format from the dropdown menu.

Beginner Screen - We recommend BMP.
Advanced Screen - We recommend JPG.

7. Choose the image quality. Remember: Higher quality means a
larger file size, for web and email we recommend a setting
between good and fair. (This setting is only available for JPG
file formats.)

8. Click OK to return to the VistaScan window.

Note: For information on setting other Scan Destination
perferences, please refer to the VistaScan online manual “My First
Scan.”

HOW TO SCAN

1. Click Start.

2. Click Programs.

3. Click VistaScan V3.1.

4. Click VistaScan to launch the program. You will see the

VistaScan window.



5. Place the image that you want to scan face down on the
scanner glass.

6. Select an interface, Beginner or Advanced, by clicking on one
of the buttons located at the top of the VistaScan screen.

BEGINNER interface - Recommended for new scanner
users. The Beginner interface provides four buttons for
easy one-click scanning.

Color Photo - For scanning color photographs

Web Image - For scanning color images for use on the
Internet or emailing

Text/Lineart - Use to scan black and white text docu-
ments or line art

Printed Matter - For scanning printed material such as
magazines, books, CD covers or newspaper.

ADVANCED interface - Recommended for more experi-
enced users. The Advanced interface requires that the user
understand the correct settings for the type of image being
scanned. Below are some recommended settings:

Color Photographs - True Color RGB, 300dpi, No
Descreen, No Filter, 100%

Emailing/Internet - (Color mode of your choice),
75dpi. No Descreen, No Filter, 100%

Text Documents - OCR (300DPI), 300dpi, No
Descreen, No Filter, 100%

Printed Material (magazines/books/CD covers/newspaper)
- From the dropdown menu, choose the descreen setting
for the material type being scanned.

Note: For more detailed descriptions concerning the tools
found in the Advanced screen, consult the VistaScan
online manual.

7. Click Preview. When the preview is complete, you will see
your image on the left side of the VistaScan window. This image
will have a moving box around it. This box is called a “crop box”
The crop box should surround the image you wish to scan. If it
does not...

1. Place your mouse over the line that is off. When your

mouse is directly on the line, you will see ¥ .

2. Press and hold down your left mouse button.

3. Drag the line to the desired destination.

4. Release the mouse button.



5. Repeat steps 1-4 on each line that needs adjustment.
WARNING: Any white area between the picture and the
crop box will cause the image to be washed out or black.
8. Beginner interface users - Click the appropriate image icon
button to begin scanning (Color Photo, Weblmage, Text/
Lineart or Printed Matter).
Advanced interface users - Click scan.
Once the scan is complete, the image file will appear on the
desktop.

HOW TO SCAN TO EMAIL

VistaScan supports direct scan to email for users of Microsoft
Exchange and Lotus cc:Mail. For other email applications (AOL or
Eudora for example), skip to How to Email (other email programs)
below.

1. In the upper right corner of the VistaScan window, click the
icon L&l located next to the £

2. Click the Scan Destination tab at the top of the Preference
window.

3. Click the 5=t icon.

4. Select an email application. Scan to email supports Microsoft
Exchange and Lotus cc:Mail

5. Choose a File Format from the dropdown menu. TIFF is a
good, commonly used image format.

6. Click OK to return to the VistaScan window.

7. From the Beginner screen click the 524 icon. From the ad
vanced screen click on “Scan To” arrow to display the scan to
destinations. Click on the 524 icon.

8. Now you’re ready to scan to email. From the Beginner screen,
select the appropriate scan icon. Please see “How to Scan”
above for more information on scanning using the Beginner
or Advanced interface.

HOW TO EMAIL (other email programs)

1. Adjust your scan settings and complete a scan as instructed in
“How to Scan” earlier in this addendum.

2. Once the scan is complete, exit the VistaScan program by
clicking Exit or in the upper right corner.

3. Connect to the Internet.



Open your email application and create a new message.
Attach the file to the message through your email application.
Your image file should be located in the directory you
selected under saving perferences.

nk

NOTE: There are many email applications with different methods
for attaching files. If you are unable to find an Attach File
option in your email program, please refer to your emails docu-
mentation or contect your email company’s technical support for
further assistance.

Scanning with PhotoDeluxe 2.0

e How to scan
e How to resize
e How to export (save)

HOW TO SCAN

Click Start.

Click Programs.

Click Adobe.

Click PhotoDeluxe 2.0

Click Adobe PhotoDeluxe 2.0

Click Get Photo.

Click Get Photo and choose Scanners.

You will be asked to select the input device.(Note: This step is

only necessary the first time you use the software with the

scanner.) Choose VistaScan32 V3.1 and click OK.

9. VistaScan will launch and appear on top of the PhotoDeluxe
screen. Place your image on the scanner and select Preview.

10. Crop the image as needed. Refer to the How to Scan section
for more information on Preview and Cropping.

11. Click the appropriate icon image (Color Photo, Web Image,
Text/Lineart, Printed Matter)

12. Once the scan is complete select Exit

13. The image will appear in PhotoDeluxe in My Photos. Double

click the image to load it onto the PhotoDeluxe screen. From

here the image can be exported, manipulated, and/or printed.

co~NloOUnT AW
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HOW TO RESIZE AN IMAGE

1.
2.
3.

With your image displayed, click the Advanced Menus
button in the left lower corner of the PhotoDeluxe window.
Click Size and choose Photo Size from the drop-down
menu.

Adjust the width and height of the image in accordance with
your desired print size. Click OK.

HOW TO EXPORT (SAVE) AN IMAGE

1.

BN

[N ]

After you have scanned and edited the image, click Save &
Send and choose Export from the drop-down menu.

Click the 1 Export tab.

Click Other Exportand an Export window will appear.

In the Save In window, choose the location on the hard drive
where you want to save the file.

In the File Name window, name your image file.

In the Save As window, choose the appropriate file format.
(Note: To export to different programs, you will need to find
out what image files are supported by those programs. If you
are emailing the image via AOL, choose a format other than
JPEG.)

Click Save.

Click the 2 Done tab.

Scanning with Presto! PageManager Deluxe

How to scan
How to email
How to OCR

HOW TO SCAN

G R WN =

Click Start.

Click Programs.

Click Presto! PageManager Deluxe.

Click Presto PageManager to launch the program.

Choose Select Source from the File menu. (Note: This
step is only necessary the first time you acquire the scanner.)



6. Select Vistascan32 V3.1 from the Select Source
window.

7. Choose Acquire from the File menu to acquire
VistaScan.

8. Refer to the How to Scan section of Scanning with VistaScan to
complete the scanning process. Once the image is scanned,
and you have exited from VistaScan, it will appear on your
screen and will be located in the Presto! PageManager Inbox.

9. Double-click the Inbox to view the scanned image.

10. Double-click the small thumbnail of the image view it
full screen. From here, you can save, OCR, manipulate, print or
drag and drop the image to your favorite application.

HOW TO EMAIL

1. Scan an image as detailed above.

2. Left click on the image you want to email.

3. While holding down the left mouse button, drag the mouse
cursor to the icon representing your email program, located at
the bottom of the PageManager window.

4. Release the left mouse button. PageManager will launch your
email program and include the image as an attachment.

NOTE: There are many email applications with different methods
for attaching files. If you are unable to find an Attach File option in
your email program, please refer to your emails documentation or
contact your email company’s technical support for further assis-
tance.

HOW TO OCR

1. Scan an image as detailed above.

2. Click the OCR button located at the top of the

Presto! PageManager window. An OCR window will appear

showing you that it is recognizing the text.

Once the OCR is complete, left click on the image.

While holding down the left mouse button, drag the mouse

cursor to the icon representing your word processor program,

located at the bottom of the PageManager screen.

5. Release the left mouse button. PageManager will launch your
word processor program and display the image.
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Scanning with OmniPage LE

e How to scan
e How to OCR

HOW TO SCAN

Click Start.

Click Programs.

Click Caere Applications.

Click OmniPage Limited Edition to open the application.
Choose Acquire Image from the File menu to bring up the
Load Scanner screen.

ARl

6. Click Scan. When the scan is complete, the document will be
ready to be recognized. For OCR instructions, see below.
HOW TO OCR

1. Once you have scanned the image, choose OCR from the File
menu and select This Page.

2. An OCR window will open and show you that it is recognizing
the text.

3. After the OCR is complete, a Save As window will appear. In
this window, choose the location on the hard drive where you
want to save the document.

4. In the File Name field, name the document.

5. Choose your preferred text format from the Save text as
type drop-down menu.

6. Click OK.

One final note: Please keep in mind that larger file sizes are
created by using higher resolutions and/or higher scaling during
a scan. To keep your file sizes to a minimum, it is a good idea to
only scan at the minimum resolution for your needs. For ex-
ample, if you are creating a web page, you will only need to scan
your images at 75dpi. 300dpi is a good resolution for printing on
most home printers. For your prints to come out matching the
original size, scan with 100% scaling.
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Macintosh
Closing Applications

Please close all applications prior to installation of the bundled
software. To ensure all applications are closed, click the Finder
in the upper right corner of the screen. Make sure that only
Finder is listed. If items other then Finder are listed, select them
and then select Quit from the file menu to close the application.

PowerSaving for VistaScan (For Astra 1220U)

This feature will automatically start when your computer boots
up. Please follow the directions below if it is not started.

Double-click the hard drive icon on the desktop.
Double-click the System folder.

Double-click the Start Up Items folder.

Double-click the Power Saving icon.

A Power Active box will appear on your desktop.

Clicking the scanner icon within the Power Active box will
turn the scanner light on or off without delay.

7. You may adjust the timer for the scanner lamp by selecting a
time from the drop-down menu located below the scanner
icon.

NP WN -

8. Clicking the l:l in the upper right corner will close the Power
Active setting box and turn off power saving. To quit the
application, choose Quit from the Power Saving menu.

9. The green ready light on the front of your scanner will always
stay illuminated when the scanner has power.

Note: The Astra 1220S SCSI scanners do not use this feature.
Instead, they will automatically turn the lamp off after about
thirty minutes of CPU inactivity. Some systems send a query
signal down the SCSI chain, or other devices on the chain may
emit signals. As long as the scanner is receiving a signal, it will not
shut itself off. If the scanner is not shutting off, wait until the
computer is shut down, or you can plug it into a dedicated surge
protector and use it’s power switch to turn the power on and off.
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Scanning with VistaScan

® How to set saving preferences
e How to scan (scanning tips)
e How to email a scanned image

HOW TO SET SAVING PREFERENCES

1. In the upper right corner of the VistaScan window, click the
icon 2= located next to the ?.

2. Click the Scan Destination tab at the top of the Preference
window.

3. Click A (the diskette icon).

4. In the File Directory bar to the right of IEH, click
Settings.

5. Choose Desktop from the save window. (This will save all
scanned images to your desktop.)

6. Designate a name in the Save as field.

7. Set your File Format in the Preference window. JPEG is the
overall best image format with a relatively small file size, so
it’s great for emailing and viewing. NOTE: For AOL user’s you
may want to select File Format: BMP.

8. Choose the image quality. Remember: Higher quality means a
larger file size, for web and email we recommend a setting
between good and fair.

9. C(lick OK to return to the VistaScan window.

Note: For information on setting other Scan Destination
perferences, please refer to the VistaScan online manual under
“My First Scan.”

HOW TO SCAN

1. Double-click the hard drive icon on the desktop.

2. Double-click the Umax VistaScan 3.1 folder.

3. Double-click Umax VistaScan 3.1 DA.

4. Place the item you want to scan face down on the scanner

glass.
Select an interface, Beginner or Advanced, by clicking on one
of the buttons located at the top of the VistaScan screen.

w
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BEGINNER interface - Recommended for new scanner
users. The Beginner interface provides four buttons for
easy one-click scanning.

Color Photo - For scanning color photographs

Web Image -For scanning color images for use on the
Internet or emailing

Text/Lineart - Use to scan black and white text docu-
ments or lineart

Printed Matter - For scanning printed material such as
magazines, books, CD covers or newspaper.

ADVANCED interface - Recommended for more experi-
enced users. The Advanced interface requires that the
user understand the correct settings for the type of image
being scanned. Below are some recommended settings:

Color Photographs - True Color RGB, 300dpi, No
Descreen, No Filter, 100%

Emailing/Internet - (Color mode of your choice),
75dpi. No Descreen, No Filter, 100%

Text Documents - OCR (300DPI), 300dpi, No
Descreen, No Filter, 100%

Printed Material (magazines/books/CD covers/newspa-
per) - From the dropdown menu, choose the descreen
setting for the material type being scanned.

Note: For more detailed descriptions concerning the tools
found in the Advanced screen, consult the VistaScan
online manual.

Click Preview. When the preview is complete, you will see
your image on the left side of the VistaScan window. This
image will have a moving box around it. This box is called a
“crop box.” The crop box should surround the image you
wish to scan.

1. Place your mouse over the line that is off. When your
mouse is directly on the line, you will see =¥ .

2. Press and hold down your mouse button.

3. Drag the line to the desired destination.

4. Release the mouse button.

5. Repeat steps 1-4 on each line that needs adjustment.
WARNING: Any white area between the picture and the
crop box will cause the image to be washed out or black.

Beginner interface users - click the appropriate image icon
button to begin scanning (Color Photo, Web Image, Text/
Lineart or Printed Matter).
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Advanced interface users - Click scan.
Once the scan is complete, the image file will appear on
the desktop.

HOW TO EMAIL AN IMAGE

1. Adjust your scan settings and complete a scan as instructed
above.

2. Once the scan is complete, exit the VistaScan program by

clicking Exit or choose Quit from the Settings menu.

Connect to the Internet.

Open your email application and create a new message.

Attach the file to the message through your email application.

Your image file should be located on the desktop if you

followed the scanning instructions above to scan your image.

kW

Note: There are many email applications with different methods
for attaching files. If you are unable to find an Attach File
option in your email you will need to contact their technical
support for further assistance.

Scanning With PhotoDeluxe 1.1

e How to scan
e How to resize
e How to export (save)

HOW TO SCAN

1. Double-click the hard drive icon on the desktop.

2. Double-click the Adobe PhotoDeluxe 1.1 folder.

3. Double-click the Adobe PhotoDeluxe icon.

4. ClickOn Your Own

5. Click Get Photo

6. Click Scan Photo

7. The Select Camera or Scanner box will appear. Click on

the pull down menu to display the available options.
Select TWAIN Aquire

. Select OK.

0. VistaScan 3.1 will appear on the screen.

r—t@po
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11. Refer to the How to Scan section of Scanning with VistaScan

earlier in this addendum for more information on completing
the scanning process.

12. Once the scan is complete, VistaScan will close and the

scanned image will appear in PhotoDeluxe. Now you can
save, print, manipulate, and/or export the scanned image.

HOW TO RESIZE AN IMAGE

1.
2.
3

With your image displayed, click the Modify button.

Click the Size tab.

You may now choose the appropritate button trim or resize
your image.

HOW TO EXPORT (SAVE)

w N =

ok

Choose Export from the File menu.

Click File Formats. A save window should appear.

In the save window, select the location on your hard drive
where you want to export the image.

Type a file name in the Save a copy as field.

Choose a file format from the Format drop-down box. (Note:
To export to different programs, you will need to find out
what image files are supported by those programs. If you are
emailing the image via AOL choose a format other than JPEG.)
Click Save.
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Scanning With Presto! PageManager 2.31.02

How to scan
How to email

e How to OCR

HOW TO SCAN

1. Double-click the hard drive icon on the desktop.

2. Double-click the Presto! PageManager 2.31.02 folder.

3. Double-click Presto! PageManager 2.31.02 to launch the
program.

4. Choose Select Source from the File menu and click Select
Plug-ins.

5. Click on the Umax VistaScan 3.1 from the Plug-in
window.

6. Click Select. (Note: This step is only necessary the first time
you acquire the scanner.)

7. Choose Acquire from the File menu to acquire VistaScan.

8. Refer to the How to Scan section of Scanning with VistaScan
to complete the scanning process. Once the image is scanned,
the image will be located in the Presto! PageManager Inbox.

9. Double-click the Inbox folder to view any scanned images.

10. Double-click the small thumbnail of the image view it full

screen. From here, you can save, OCR, manipulate, and/or
print the image.

HOW TO EMAIL

WN =

Nowuk

8.
9.
10.

Scan an image as detailed above.

Choose Save As from the File menu.

In the save window, choose the location on the hard drive
where you want to save the image file.

In the Save As field, name your image.

Choose JPEG from the Save File as Type drop-down menu.
Click Save.

Choose Quit from the File menu to close
Presto!PageManager.

Connect to the Internet.

Open your email application and create a new message.
Attach the file to the message through your email application.
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Your image file should be located on the desktop if you
followed the scanning instructions above to scan your image.

NOTE: There are many email applications with different methods
for attaching files. If you are unable to find an Attach File
option in your email you will need to contact their technical
support for further assistance.

HOW TO OCR

1. Scan a document as detailed above.

2. Click the Simple Text button at the bottom of the Presto!
PageManager window. Simple Text will load the document in
text form on the screen. You can now edit and save the file as
a Simple Text document. To add other applications to the tool
bar in Presto! PageManager, please see the manual. For
instructions for finding the Presto! PageManager manual,
please see below.

Scanning with OmniPage LE

e How to scan
e How to OCR

HOW TO SCAN

1. Double-click the hard drive icon on the desktop.

2. Double-click the OmniPage Ltd. Ed. folder.

3. Double-click OmniPage Limited Edition to open the

application.

4. Choose Select Scanner from the Settings menu.

5. Select Umax Astra Series and click OK.

6. Place your document face down in the upper right corner on
the scanner glass.

7. Click the scanner icon. When the scan is complete, the docu

ment will be ready to be recognized. For OCR instructions, see
below.
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HOW TO OCR

1. Click OCR.

2. An OCR window will open and show you that it is recognizing
the text.

3. After the OCR is complete, a save window will appear. In the
this window, choose the location on the hard drive where you
want to save the document.

4. Choose Save As from the File menu.

5. Inthe Save Image Data as field, name the document.

6. Choose your preferred text format from the Format drop-
down menu.

7. Click OK.

One final note: Please keep in mind that larger file sizes are
created by using higher resolutions and/or higher scaling during
the scan. To keep your file sizes to a minimum, it is a good idea
to only scan at the minimum resolution for your needs. For
example, if you are creating a web page, you will only need to
scan your images at 75dpi. 300dpi is a good resolution for most
home printers. To assure that your prints come out matching the
original’s size, make sure you scan with 100% scaling.

©1999, UMAX Technologies, Inc.
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